CSPro 7.0.2 Help

Discussions about CSEntry
Posts: 3
Joined: July 13th, 2017, 3:11 am

CSPro 7.0.2 Help

Postby kailash » December 28th, 2017, 4:16 am

Dear Team,
I have created software in CSPro 7.0.2 version. Software is run successfully, but I have some problem at the time of Data Entry my computer is slow many times Mouse and keyboard stuck after that I have forcely stop my Data Entry and start the software again but after 5 or 6 minutes I have facing same problem and this problem is not coming only one computer I have checked 5 or 6 computers same problem is coming on all computer.

So please provide any solution this problem as soon as possible.

Note: my computer is higher and latest configure Windows 10 and RAM 4 GB

Gregory Martin
Posts: 1178
Joined: December 5th, 2011, 11:27 pm
Location: Washington, DC

Re: CSPro 7.0.2 Help

Postby Gregory Martin » January 2nd, 2018, 10:17 am

We have not experienced or heard of such problems using CSEntry with other data entry applications. Is it possible that you are executing logic that is running long loops that result in your program hanging?

If you like, you can email your application to cspro@lists.census.gov and we can try to determine what the problem might be.

Posts: 3
Joined: July 13th, 2017, 3:11 am

Re: CSPro 7.0.2 Help

Postby kailash » January 5th, 2018, 12:48 am

Dear Team,
Thanks for your response. But my problem is not solve i have faced this type of problem in version 6.3 & above. whenever we run the same software running in lower version below 6.3 it is working properly.
I am sending same software with below version & upper version through mail. please check at your end.


Tatiana León
Posts: 1
Joined: September 3rd, 2018, 5:11 pm

Re: CSPro 7.0.2 Help

Postby Tatiana León » September 5th, 2018, 3:37 pm

Dear Kailash,
My name is Tatiana and I have the same trouble with the CSPro 7.0.2 version. I wonder if you got any help from the team or if you managed to resolve the problem by yourself. If so, would you please reply to me with more information?
I have tried changing all the fields type (drop down to radio button), but the application only worked when I desactivated the data entry option "Use extended controls". Although it finally worked well, I would like to know if there is a solution which allows the data entry using the extended controlls.


Posts: 1827
Joined: May 5th, 2014, 12:49 pm
Location: Washington DC

Re: CSPro 7.0.2 Help

Postby josh » September 5th, 2018, 3:48 pm

First, please try your application using the latest version of CSPro which is currently 7.1.3.

If you still encounter the problem in the new version please send us your application along with a detailed explanation of how to reproduce the problem i.e. what we need to enter in each field to get the problem to occur. You can post the application as an attachment here or send it to cspro@lists.census.gov

Return to “Entry”